Aeromodelling GR  
For Greek Aeromodellers and our friends worldwide E-mail E-mail
291.415 μηνύματα σε 11.897 θέματα από 6.146 Μέλη / Τελευταίο μέλος: Johannes
Καλώς όρισες, Επισκέπτη. Παρακαλούμε συνδεθείτε ή εγγραφείτε.
Παρασκευή, 22 Ιαν 2021, 05:05:35

Σύνδεση με όνομα, κωδικό και διάρκεια σύνδεσης
Αναζήτηση:     Σύνθετη αναζήτηση
Ελληνικά English en Français in Deutch in Italiano
Καλώς όρισες, Επισκέπτη. Παρακαλούμε συνδεθείτε ή εγγραφείτε.
Παρασκευή, 22 Ιαν 2021, 05:05:35

Σύνδεση με όνομα, κωδικό και διάρκεια σύνδεσης
    Πρόσφατα θέματα
    από cptnassos
    [Χθες στις 23:32]

    από Greekjets
    [Χθες στις 21:28]

    από Yiannis_S
    [Χθες στις 13:16]

    από dominicm
    [Χθες στις 00:14]

    [Τετάρτη, 20 Ιαν 2021, 23:36:19]

    από dominckos
    [Τετάρτη, 20 Ιαν 2021, 23:27:14]

    από kakofonixx
    [Τετάρτη, 20 Ιαν 2021, 23:05:28]

    [Τετάρτη, 20 Ιαν 2021, 20:36:45]

    από ospsom
    [Τρίτη, 19 Ιαν 2021, 23:48:15]

    από se
    [Τρίτη, 19 Ιαν 2021, 13:49:33]

    από nickgr
    [Τρίτη, 19 Ιαν 2021, 09:00:12]

    [Δευτέρα, 18 Ιαν 2021, 19:04:39]

    [Δευτέρα, 18 Ιαν 2021, 13:36:38]

    [Δευτέρα, 18 Ιαν 2021, 07:47:55]

    [Κυριακή, 17 Ιαν 2021, 21:55:32]
    Google search


    WWW
    Aeromodelling GR
    Μέλη
    Σύνολο μελών: 6146
    Τελευταίο: Johannes
    Στατιστικά
    Σύνολο μηνυμάτων: 291415
    Σύνολο θεμάτων: 11897
    Online σήμερα: 49
    Online έως τώρα: 959
    (Κυριακή, 18 Οκτ 2020, 16:30:52)
    Συνδεδεμένοι χρήστες
    Μέλη: 2
    Επισκέπτες: 36
    Συνολικά: 38
    Στυλ εμφάνισης

    Μην ανοίγετε εδώ θέματα που δεν έχουν καμμία σχέση με αερομοντελισμό. Το πιθανότερο είναι οτι θα διαγραφούν γιατί είναι εκτός αντικειμένου του Aeromodelling GR.

    Σελίδες: [1]     Κάτω
    Εκτύπωση
    Αποστολέας Θέμα: προβλημα με saito 72  (Αναγνώστηκε 2724 φορές)
    a.p.
    Aeromodeller Jr. member
    **
    Αποσυνδεδεμένος Αποσυνδεδεμένος

    Μηνύματα: 33


    « στις: Δευτέρα, 5 Ιούλ 2010, 23:22:10 »

    Πρόσφατα αγόρασα μια saito 72 μεταχειρισμένη. Κατά την τοποθέτηση έκανα  το λάθος να ξεβιδώσω  το idle mixture οπότε το ξαναέβαλα κατ' εκτίμιση περίπου στην αρχική θέση. Μόλις εκκίνησα τον κινητήρα  δεν έμενε σε λειτοργεία όταν αφαιρούσα την μπουζόπιπα οπότε θεώρησα ότι ήταν πολύ πλούσιο το μίγμα στο ρελαντί. Τελικά κατάφερα να το ρυθμίσω σταδικακα και  τελικά λειτούργησε ικανιποιητικά με έλικα 13χ6 ( στροφές πού πέτυχα ήταν 2400-10000). Μετά την πρώτη εκκίνηση άκουσα έναν τραχύ ήχο που θεώρησα ότι ήταν λόγω φτωχού μίγματος ή από βαλβίδες και κάνοντας πιό πλούσι οτο μίγμα τελικά πέταξα τρείς πτήσεις . Στήν τέταρτη ξαναρύθμισα και τελικά κατά την διάρκεια αυτής κράτησε ο κινητήρας  ξαφνικά. Μετά την προσγείωση βρήκα ότι δεν είχε καθόλου συμπίεση γυρίζοντας την έλικα. Επίσης παρατήρησα ότι απο την εξάτμιση αλλά κυρίωςω απο  την εξαγωγή της λίπανσης των βαλβίδων έβγαινε σκουριά μαζί μετο λάδι. Παρακαλώ όποιος γνωρίζει να   μου απαντήσει στα :
                   1. Τι πιστέευετε ότι έχει
                   2. Τι ανταλακτικά απαιτείται να αλλάξω προκειμένου να δουλεύει σωστά.
    Ευχαριστώ  Αποστόλης.
    Καταγράφηκε
    Yankos
    Aeromodeller Hero Member
    *****
    Αποσυνδεδεμένος Αποσυνδεδεμένος

    Μηνύματα: 3.326


    Χρωστάω, άρα υπάρχω. - Yankos -


    « Απάντηση #1 στις: Δευτέρα, 5 Ιούλ 2010, 23:50:26 »

    Γεια σου Αποστόλη

    Να σε βομβαρδίσω με μερικές ερωτήσεις  angel
    Με τι καύσιμο πετάς; Μήπως ξέρεις με τι καύσιμο πετούσε ο προηγούμενος ιδιοκτήτης του κινητήρα;
    Αν δούλευε π.χ. tornado και έβαλες cool power έχω ακούσει ότι υπάρχει πρόβλημα...
    Οι βαλβίδες είναι ρυθμισμένες;
    Από θερμοκρασίες πώς τον είδες;
    Πάντως μπορείς να ρίξεις μια γρήγορη ματιά μέσα, αν ξεβιδώσεις την κεφαλή, για να δεις τι παίζει γενικώς.
    Βγαίνει εύκολα και ξαναμπαίνει εύκολα.
    Μετά που κρύωσε ο κινητήρας πάλι δεν είχες συμπίεση; Δοκίμασες να τον ξαναβάλεις μπροστά;
    Καταγράφηκε

    a.p.
    Aeromodeller Jr. member
    **
    Αποσυνδεδεμένος Αποσυνδεδεμένος

    Μηνύματα: 33


    « Απάντηση #2 στις: Δευτέρα, 5 Ιούλ 2010, 23:56:41 »

    Γειά χρησιμοποιώ cool power 10%. Δεν διοκίμασα αλλα φοβάμαι πρόβλημα με piston ring στην καλύτερη περίπτωση.Γιατί λες για δοκιμή μόλις κρύυωσε. Ευχαριστώ για το ενδιαφέρον.
    Καταγράφηκε
    a.p.
    Aeromodeller Jr. member
    **
    Αποσυνδεδεμένος Αποσυνδεδεμένος

    Μηνύματα: 33


    « Απάντηση #3 στις: Δευτέρα, 5 Ιούλ 2010, 23:59:51 »

    Επίσης μέτρησα θερμοκρασία 70 χωρίς cowl και δεν έχω ρυθμίσει βαλβίδες. Πάντως πήρε μπροστά με την πρώτη αλλά έσβηνε χωρίς μπουζόπιπα συνεχώς μέχρι  να κάνω φτωχό το μίγμα του idle
    Καταγράφηκε
    Yankos
    Aeromodeller Hero Member
    *****
    Αποσυνδεδεμένος Αποσυνδεδεμένος

    Μηνύματα: 3.326


    Χρωστάω, άρα υπάρχω. - Yankos -


    « Απάντηση #4 στις: Τρίτη, 6 Ιούλ 2010, 00:09:19 »

    Πολλές φορές η συμπίεση είναι διαφορετική, μικρότερη ή μεγαλύτερη και έχει σχέση με τις θερμοκρασίες.
    Αν έχεις ακόμη συμπίεση ή τέλος πάντων αν πέρνει μπροστά το μοτέρ προτείνω :
    1. Ρύθμιση βαλβίδων
    2. Φρέσκο καύσιμο (ρώτα τον προηγούμενο τι έκαιγε). Θα έβαζα 20% ελικοπτερικό...
    3. Καινούριο μπουζί
    4. Ρύθμιση με προσοχή στις θερμοκρασίες.

    Αν δεν έχει κάτι σοβαρό (με το πιστόνι, το ελατήριο, τη μπιέλα) νομίζω ότι θα δουλέψει ρολόι.
    Καταγράφηκε

    johnraptor
    Aeromodeller Sr. Member
    ****
    Αποσυνδεδεμένος Αποσυνδεδεμένος

    Μηνύματα: 412



    « Απάντηση #5 στις: Τρίτη, 6 Ιούλ 2010, 10:06:55 »

    Αν είδες φίλε σκουριά σημαίνει ότι κάποιο ρουλεμαν την ξέρασε και επόμενο είναι ότι θέλει άλαγμα. γαι την λειτουργεία του κινητήρα βρες το μανουαλ βάλε εργοστασιακές ρυθμίσεισ και ξαναδούλεψε την αλλά άνοιξε την μηχανή προσεχτικά και να προσέξεις τον χρονισμό της  από βαλβίδες μην πειράξεις τίποτα αυτή είναι η γνώμη μου.
    Καταγράφηκε
    johnraptor
    Aeromodeller Sr. Member
    ****
    Αποσυνδεδεμένος Αποσυνδεδεμένος

    Μηνύματα: 412



    « Απάντηση #6 στις: Τρίτη, 6 Ιούλ 2010, 10:15:24 »

    http://www.horizonhobby.com/ProdInfo/Files/SAITO_Small-Medium_single_cylinder_Manual.pdf

    Το λίνκ για το μάνουαλ.
    Καταγράφηκε
    skopos-Komotini
    Aeromodeller Hero Member
    *****
    Αποσυνδεδεμένος Αποσυνδεδεμένος

    Μηνύματα: 1.249


    ΑΕΡΟΛΕΣΧΗ ΚΟΜΟΤΗΝΗΣ


    WWW
    « Απάντηση #7 στις: Τρίτη, 6 Ιούλ 2010, 11:43:39 »

    http://saito-engines.info/         Thumbs up
    Καταγράφηκε

    a.p.
    Aeromodeller Jr. member
    **
    Αποσυνδεδεμένος Αποσυνδεδεμένος

    Μηνύματα: 33


    « Απάντηση #8 στις: Τρίτη, 6 Ιούλ 2010, 18:52:29 »

    Καλησπέρα Yankos,john-raptor ,Skopos-komotini  σας ευχαριστώ για την βοήθεια. Θα την ανοίξω και θα δω τι γίνεται. Πάντως με το χέρι γυρίζει σχεδόν ελεύθερα χωρίς ίχνος συμπίεσης. Ισως να έχει σπάσει ελατήριο.
    Καταγράφηκε
    a.p.
    Aeromodeller Jr. member
    **
    Αποσυνδεδεμένος Αποσυνδεδεμένος

    Μηνύματα: 33


    « Απάντηση #9 στις: Σάββατο, 10 Ιούλ 2010, 01:14:53 »

    Τελικά είχε βγεί απο την θέση του το ένα ωστήριο  βαλβίδας .Ελπίζω να δουλέψει σωστά.Επίσης ελλάτωσα το δάκενο στις βαλβίδες . Ξέρει κανείς γιατί μπορεί να βγεί απο την θέση του:
    Καταγράφηκε
    Yankos
    Aeromodeller Hero Member
    *****
    Αποσυνδεδεμένος Αποσυνδεδεμένος

    Μηνύματα: 3.326


    Χρωστάω, άρα υπάρχω. - Yankos -


    « Απάντηση #10 στις: Σάββατο, 10 Ιούλ 2010, 01:29:28 »

    Καλημέρα

    Πιθανόν να ήταν μεγάλο το διάκενο ανάμεσα στο κοκοράκι και τη βαλβίδα,
    οπότε και χαλαρό το ωστήριο και τελικά να βγήκε, ίσως...
    Καταγράφηκε

    a.p.
    Aeromodeller Jr. member
    **
    Αποσυνδεδεμένος Αποσυνδεδεμένος

    Μηνύματα: 33


    « Απάντηση #11 στις: Σάββατο, 10 Ιούλ 2010, 09:59:29 »

    Καλημέρα και εγώ νομίζω το ίδιο . Οπως το είδα μου φάνηκε  ότι μπορούσε εύκολα να βγεί ξανά και τελικά μείωσα το κενό στο 0,5 mm. Φαίνεται ότι δεν θα ξαναβγεί.
    Ευχαριστώ.
    Καταγράφηκε
    hobbyist
    Aeromodeller Hero Member
    *****
    Αποσυνδεδεμένος Αποσυνδεδεμένος

    Μηνύματα: 528



    WWW
    « Απάντηση #12 στις: Σάββατο, 10 Ιούλ 2010, 19:03:18 »

    Καλημέρα και εγώ νομίζω το ίδιο . Οπως το είδα μου φάνηκε  ότι μπορούσε εύκολα να βγεί ξανά και τελικά μείωσα το κενό στο 0,5 mm. Φαίνεται ότι δεν θα ξαναβγεί.
    Ευχαριστώ.

    Το διάκενο στις βαλβίδες σου πρέπει να είναι από 0,03-0,1 mm !

    Δεν ρυθμίζουμε τις βαλβίδες " στο περίπου "....

    Επίσης θα έλεγα να ξεβιδώσεις το backplate και να δεις μήπως υπάρχει σκουριά εντός του κινητήρα ή ρινίσματα σιδήρου ή άλλων μετάλλων....
    Να γλυτώσουμε τα χειρότερα....

    Κωνσταντίνος


    ΥΓ.  Ποοολύ άνεση

    -----------------------------------------------------
    Adjust Valve Clearances: The valve clearances should be adjusted occasionally (I do it once per year for frequently used engines). Saito provide a small thickness measuring device with each engine.  The Saito thickness guage is 0.10 mm thick and can be used to determine if the valve clearances exceed the maximum  recommended value; however I am unable to see how it is to be used to make a correct setting.  It is best to use feeler guages, or thickness gauges, obtainable from an auto parts store to set the clearances in the recommended range. The recommended range is 0.002 to 0.004 inches (or 0.03 to 0.10 mm) and I set the value about 0.002 - 0.003 inches.
    -------------------------------------------------------
    Καταγράφηκε
    a.p.
    Aeromodeller Jr. member
    **
    Αποσυνδεδεμένος Αποσυνδεδεμένος

    Μηνύματα: 33


    « Απάντηση #13 στις: Σάββατο, 10 Ιούλ 2010, 19:15:24 »

     Σκουριά υπάρχει στο πίσω μέρος του άξονα που κινεί το πιστόνι. Σήμερα τον έβαλα μπροστά αλλά αφού ανέβασε στροφές έκανε  σκασίματα. Συμπίεση έχει πάρα πολύ καλή.
    Ξαναρυθμισα  τις βαλβίδες λίγο  πιό κλειστές και δεν κάνει σκασίματα αλλά σβήνει και δεν ανεβάζει πολλές στροφές.Μάλλον θα τις ανοίξω λίγο.Πάντως δείχνει να δουλέει ομαλά.Ισως να χρειάζεται και ρύθμιση στι μίγμα του ρελαντί:
    « Τελευταία τροποποίηση: Σάββατο, 10 Ιούλ 2010, 22:01:33 από a.p. » Καταγράφηκε
    a.p.
    Aeromodeller Jr. member
    **
    Αποσυνδεδεμένος Αποσυνδεδεμένος

    Μηνύματα: 33


    « Απάντηση #14 στις: Κυριακή, 11 Ιούλ 2010, 12:25:08 »

    Τελικά ρύθμισα βαλβίδες κάτω απο το 0,1 με την μέθοδο που έγραφε κάποιος στο internet.Δηλαδή οπτικά την ελάχιστη ώστε να υπάρχει η ελάχιστη κίνηση στα κοκκοράκια με το πιστόνι στο ανω σημείο χρησιμοποιόντας μια οδοντογλυφίδα στην τρύπα απο το μπουζί και στο τέλος χρησιμοποίησα το φιλλερ 0.1 ώστε να μήν περνάει. (δεν έχω μικρότερο). Πήρε μπροστά και μένουν οι ρυθμίσεις . Επίσης άνοιξα μισή στροφή το μίγμα του ρελαντί απο  το προβλεπόμενο.
    Ευχαριστώ Mirage πραγματικά είχα αρχικά ρυθμίσει λάθος   αντί για 0.05  / 0.5 χ. Μάλλον γι αυτό βρήκα το ωστήριο εκτός θέσης .Το μόνο που δεν κατάλαβα γιατί είχε ξαναβγεί όταν την χρησιμοποίησα πρώτη φορά.
    Τα παξιμάδια στα ωστήρια των βαλβίδων θέλουν πολύ σφίξιμο για να μήν χαλαρώνουν:
    Έχει κανείς εμειρία απο McCoy  4CYCLE  μπουζί:
    Επίσης ευχαριστώ Yankos για τις αρχικές οδηγίες μάλλον είχες δίκιιο για τα ωστήρια.
    Καταγράφηκε
    Σελίδες: [1]     Πάνω
    Εκτύπωση
    Aeromodelling GR  |  Forum  |  Αερομοντελλισμός στο Aeromodelling GR  |  Aeromodelling GR - γενικές συζητήσεις (Συντονιστής: ArgyrisGiannetakis)  |  Θέμα: προβλημα με saito 72
    Μεταπήδηση σε:  

    Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2011, Simple Machines
    Πολιτική απορρήτου

    TinyPortal v0.9.7 © Bloc
    Έγκυρη XHTML 1.0! Έγκυρα CSS!
    Δημιουργία σελίδας σε 0.03 δευτερόλεπτα. 27 ερωτήματα.