Aeromodelling GR  
For Greek Aeromodellers and our friends worldwide E-mail E-mail
289.169 μηνύματα σε 11.807 θέματα από 6.124 Μέλη / Τελευταίο μέλος: codetak
Καλώς όρισες, Επισκέπτη. Παρακαλούμε συνδεθείτε ή εγγραφείτε.
Τετάρτη, 12 Αύγ 2020, 18:55:50

Σύνδεση με όνομα, κωδικό και διάρκεια σύνδεσης
Αναζήτηση:     Σύνθετη αναζήτηση
Ελληνικά English en Français in Deutch in Italiano
Καλώς όρισες, Επισκέπτη. Παρακαλούμε συνδεθείτε ή εγγραφείτε.
Τετάρτη, 12 Αύγ 2020, 18:55:50

Σύνδεση με όνομα, κωδικό και διάρκεια σύνδεσης
    Πρόσφατα θέματα
    από Markhelis
    [Σήμερα στις 17:56]

    [Σήμερα στις 16:26]

    από Greekjets
    [Χθες στις 18:20]

    από ilias
    [Δευτέρα, 10 Αύγ 2020, 19:54:05]

    από dim sofos
    [Δευτέρα, 10 Αύγ 2020, 19:30:40]

    από dim sofos
    [Δευτέρα, 10 Αύγ 2020, 19:29:09]

    από Yiannis_S
    [Δευτέρα, 10 Αύγ 2020, 01:55:04]

    από Yiannis_S
    [Δευτέρα, 10 Αύγ 2020, 01:49:32]

    [Κυριακή, 9 Αύγ 2020, 23:43:22]

    [Κυριακή, 9 Αύγ 2020, 17:58:41]

    από dominicm
    [Κυριακή, 9 Αύγ 2020, 11:55:29]

    [Σάββατο, 8 Αύγ 2020, 17:08:19]

    από dominicm
    [Πέμπτη, 6 Αύγ 2020, 20:00:16]

    [Πέμπτη, 6 Αύγ 2020, 11:37:35]

    από dominicm
    [Πέμπτη, 6 Αύγ 2020, 00:39:03]
    Google search


    WWW
    Aeromodelling GR
    Μέλη
    Σύνολο μελών: 6124
    Τελευταίο: codetak
    Στατιστικά
    Σύνολο μηνυμάτων: 289169
    Σύνολο θεμάτων: 11807
    Online σήμερα: 55
    Online έως τώρα: 362
    (Κυριακή, 2 Ιαν 2011, 08:42:40)
    Συνδεδεμένοι χρήστες
    Μέλη: 3
    Επισκέπτες: 52
    Συνολικά: 55
    Στυλ εμφάνισης

    Σελίδες: [1]     Κάτω
    Εκτύπωση
    Αποστολέας Θέμα: βοήθεια για πρόβλημα στο γυροσκόπιο 401 της futaba  (Αναγνώστηκε 840 φορές)
    manpap
    Aeromodeller
    *
    Αποσυνδεδεμένος Αποσυνδεδεμένος

    Μηνύματα: 4


    « στις: Κυριακή, 13 Ιαν 2019, 23:03:36 »

    καλησπέρα σας ! αντιμετώπισα σήμερα πηγαίνοντας να πετάξω στο παλιό ανατολικό αεροδρόμιο (Αθήνα) το ένα από τα δύο ελικόπτερα μου , πρόβλημα στο γυροσκόπιο , ένα 401 της futaba, το οποίο μου στοίχησε (ευτυχώς!!!) ένα ζευγάρι blades μια flybar και τη μπούμα. το πρόβλημα προέκυψε όταν το ε/π με το που πήρε μπροστά άρχισε να περιστρέφεται γύρω από τον εαυτό του.(Επίσης  να σημειώσω ότι ο διακόπτης gear mix ήταν στη θέση mix ) . Βάζοντας ξανα λοιπόν σε λειτουργεία το ε/π στο σπίτι διαπίστωσα ότι το γυροσκόπιο δεν σετάριζε σωστά το κόκκινο φωτάκι αναβόσβηνε αλλά μετά δεν "σετάριζε" σωστά και ύστερα δεν άναβε καθόλου καθώς τα tail blades δεν ευθυγραμιζονταν όπως πρέπει. Το ίδιο ακριβώς όμως διαπίστωσα και στο γυροσκόπιο του άλλου μου ελικοπτέρου το οποίο φοράει επίσης το ίδιο 401 της futaba με το άλλο: Δηλ και στο άλλο ε/π δεν σετάρει το γυροσκόπιο! θα ήθελα αν μπορεί κάποιος να με καθοδηγήσει τι να κάνω κι αν ξερει κάποιος αν είναι θέμα παρεμβολής από άλλη τηλεκατεύθυνση δεδομένου του ότι στο χώρο του παλιού ανατολικού αεροδρομίου πετάνε drones και παιζουν και τηλ αυτοκινητάκια.   Σας ευχαριστώ εκ των προτέρων!
    Καταγράφηκε
    spiacro
    Aeromodeller
    *
    Αποσυνδεδεμένος Αποσυνδεδεμένος

    Μηνύματα: 14


    « Απάντηση #1 στις: Δευτέρα, 14 Ιαν 2019, 01:37:47 »

    Καλησπέρα.

    Στο 5ο κανάλι του δέκτη σου να υποθέσω οτι έχεις συνδεμένο το κίτρινο καλώδιο του 401 που είναι το κανάλι που ορίζει σε τι λειτουργία θα δουλεύει το γυροσκόπιο (HH ή Normal) και σε τι ποσοστό σε αυτές τις λειτουργίες. Μπορείς να το έχεις ή propotional (σε κάποιο slider ή σε κάποιο knob), ή σε έναν διακόπτη 2 θέσεων. Σύμφωνα με την περιγραφή σου, καταλαβαίνω οτι όταν δίνεις ρεύματα στο ελικότερο, το γυροσκόπιο δεν σετάρει γιατί δεν είναι σε λειτουργία HH (Heading Hold) ή δεν παίρνει data από τον δέκτη σου. Το 401 κατά την εκκίνηση πρέπει να είναι σε λειτουργία Heading Hold. Αν λοιπόν έχεις το κανάλι 5 σε slider ή knob, δοκίμασε να τα γυρίσεις στην αντίθετη θέση από αυτή που τα έχεις και μετά δώσε ρεύμα να δεις τι κάνει το 401. Αντίστοιχα αν το έχεις σε διακόπτη, βάλε τον διακόπτη στη άλλη θέση από αυτή που τον είχες και μετά δώσε ρεύμα να δεις τι κάνει το 401. Σε όλες τις περιπτώσεις ο πομπός πρέπει να είναι ήδη σε λειτουργία πρίν ανοίξεις τον δέκτη σου.
    Καταγράφηκε
    sttpod
    Aeromodeller Jr. member
    **
    Αποσυνδεδεμένος Αποσυνδεδεμένος

    Μηνύματα: 46


    « Απάντηση #2 στις: Δευτέρα, 14 Ιαν 2019, 14:18:43 »

    Φιλε μου εχε στο νου σου πως το λαμπακι του γυροσκοπιου αναβοσβηνει οταν παιρνει εντολη απο το καναλι 4 που ειναι το rudder. Δες λοιπον το ενδεχομενο να εχει πειραχθει καποιο trim απο τον πομπο σου και να μην αφηνει το γυροσκοπιο να σεταρει σωστα. Ειδικα απο τη στιγμη που σου κανει θεμα και με αλλο ελικοπτερο.
    Δημητρης
    Καταγράφηκε

    Όμορφα μικρά πράγματα που πετάνε!
    manpap
    Aeromodeller
    *
    Αποσυνδεδεμένος Αποσυνδεδεμένος

    Μηνύματα: 4


    « Απάντηση #3 στις: Δευτέρα, 14 Ιαν 2019, 18:37:40 »

    Mάλιστααα... Χαμόγελο θα τα δω αυτά και θα σας ενημερώσω για το τι έγινε. Πάντως κατά πολύ ...περίεργο τρόπο , όταν δοκίμασα να ξαναδόσω ρεύμα στο άλλο ε/π το gyro σέταρε...κανονικότατα...
    Καταγράφηκε
    sttpod
    Aeromodeller Jr. member
    **
    Αποσυνδεδεμένος Αποσυνδεδεμένος

    Μηνύματα: 46


    « Απάντηση #4 στις: Δευτέρα, 14 Ιαν 2019, 19:25:40 »

    Μια χαρα. Τοτε ισως και να κουνησες κατα λαθος το ελικοπτερο και να μη σεταρε σωστα. Κι εγω παντως εκει πεταω, οποτε μοιραια καποια στιγμη θα βρεθουμε
    Καταγράφηκε

    Όμορφα μικρά πράγματα που πετάνε!
    spiacro
    Aeromodeller
    *
    Αποσυνδεδεμένος Αποσυνδεδεμένος

    Μηνύματα: 14


    « Απάντηση #5 στις: Τρίτη, 15 Ιαν 2019, 10:10:06 »

    Φίλε μου sttpod, και να το κουνήσεις κατά λάθος το ελικόπτερο, το 401 σε HH πρέπει να σετάρει. Δεν σετάρει ναι μεν σωστά, αλλά το λαμπάκι μένει σταθερά αναμμένο. Manpap όταν λες Gear mix on , τι εννοείς??
    Καταγράφηκε
    sttpod
    Aeromodeller Jr. member
    **
    Αποσυνδεδεμένος Αποσυνδεδεμένος

    Μηνύματα: 46


    « Απάντηση #6 στις: Τρίτη, 15 Ιαν 2019, 10:27:02 »

    Υποθεσεις κανουμε, επισης νομιζω αναβοσηνει αν το ξεκινησεις σε rate και γυρισεις μετα σε head hold. Δυστυχως το μοντελο που εχει πανω το 401 δεν εχει πλεον δεκτη και δεν εχω τη δυνατοτητα για τετοιου ειδους δοκιμες...
    Καταγράφηκε

    Όμορφα μικρά πράγματα που πετάνε!
    spiacro
    Aeromodeller
    *
    Αποσυνδεδεμένος Αποσυνδεδεμένος

    Μηνύματα: 14


    « Απάντηση #7 στις: Τρίτη, 15 Ιαν 2019, 10:41:16 »

    Πολύ σωστά. Και αυτός είναι και ο λόγος που πρέπει πάντα να ταυ δίνεις ρεύματα σε HH mode (AVCS mode) αρχικά και εν συνεχεία να το γυρνάς σε rate αν επιθυμείς. Αυτό που είπα πριν οτι σετάρει ακόμα και να κουνήσεις το ελικόπτερο, είναι σίγουρο γιατί το έχω κάνει άπειρες φορές. Ακόμα και επίτηδες για να δοκιμάσω τι κάνει. Αρκεί να το έχεις αρχικά σε HH. Σετάρει με σφάλμα, αλλά σετάρει. Όπως τα περιέγραψε ο φίλος manpap (και σε 2 ελικόπτερα η ίδια συμπεριφορά), δεν θεωρώ οτι έχει να κάνει με το κανάλι 4 του rudder, αλλά με το κανάλι 5 που συνδέεται το κίτρινο καλώδιο του 401 (Sensitivity Switching). Περιμένουμε και την απάντηση του manpap όσον αφορά το gear mix που προανέφερε οτι ήταν στην θέση ON, να μας πει τι είναι αυτό το gear mix. Είναι κάποια μίξη στον πομπό που να έχει να κάνει με το gear, δηλ με το κανάλι 5;;;;; Εν , αναμονή....
    Καταγράφηκε
    manpap
    Aeromodeller
    *
    Αποσυνδεδεμένος Αποσυνδεδεμένος

    Μηνύματα: 4


    « Απάντηση #8 στις: Τρίτη, 15 Ιαν 2019, 22:45:59 »

    γεια σας και πάλι !! Χαμόγελο Λοιπόν σήμερα δεν πρόλαβα να τελειώσω την επανασυναρμολόγηση του ε/π για να δοκιμάσω το γυροσκόπιο... ωστόσο φίλε spiacro να απαντήσω στην ερώτησή σου: Ο πομπός (specrtum dx7) έχει το διακόπτη gear/mix. Οταν παρουσιάστηκε η βλάβη στο gyro και το ε/π γύρναγε γύρω από τον εαυτό του , αφού έκλεισα το throttle διαπιστωσα ότι ο εν λόγω διακόπτης ήταν στη θέση mix .Τον έβαλα στη θέση gear μήπως έτσι αποκατασταθεί το θέμα του γυροσκοπίου. Μάλλον από οτι κατάλαβα δεν ήταν από αυτό όμως...
    Καταγράφηκε
    spiacro
    Aeromodeller
    *
    Αποσυνδεδεμένος Αποσυνδεδεμένος

    Μηνύματα: 14


    « Απάντηση #9 στις: Τετάρτη, 16 Ιαν 2019, 02:32:23 »

    Γεια σου manpap. Όταν έβαλες τον διακόπτη στην θέση gear αφού παρουσιάστηκε η βλάβη, έκανες recycle το 401? Έκλεισες και ξανάνοιξες τα ρεύματα στο ε/π ή απλά έβαλες τον διακόπτη στο gear χωρίς να κάνεις επανεκκίνηση το 401? Απ ότι καταλαβαίνω παρόλο που δεν έχω spectrum συστήματα, αυτός ο πομπός πρέπει να είναι αεροπορική έκδοση και φοβάμαι οτι έχει ενεργοποιημένη κάποια μίξη στο κανάλι 5. Αν ισχύει αυτό, τότε σίγουρα αυτό είναι και η αιτία του προβλήματος. Η dx7 έχει servo monitor movements? Δηλαδή έχει κάποιο menu που να σου δείχνει γραμμικά πως κινούνται τα servo σύμφωνα με τις κινήσεις που κάνεις σε οποιονδήποτε διακόπτη ή stick ή knob κ.τ.λ..;;; Αν ναι, τότε μπες σε αυτό το menu και δες τι εντολή δίνει ο συγκεκριμένος διακόπτης gear/mix, σε ποιό-α κανάλι-α ανάλογα με την θέση του.
    Καταγράφηκε
    Σελίδες: [1]     Πάνω
    Εκτύπωση
    Aeromodelling GR  |  Forum  |  Ελικόπτερα R/C  |  Ελικόπτερα ηλεκτρικά (Συντονιστής: Γκούσκος Διονύσιος)  |  Θέμα: βοήθεια για πρόβλημα στο γυροσκόπιο 401 της futaba
    Μεταπήδηση σε:  

    Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2011, Simple Machines
    Πολιτική απορρήτου

    TinyPortal v0.9.7 © Bloc
    Έγκυρη XHTML 1.0! Έγκυρα CSS!
    Δημιουργία σελίδας σε 0.028 δευτερόλεπτα. 28 ερωτήματα.